Recommended Posts

Hey Steve. You need to turn off scaling on Adobe Reader when you print it and set it to print "Actual Size" You should then get multiple sheets that you can stick together.

 

[EDIT] I've just tried it and like you it only prints as a single page. Marc has the scaling been set right on the page in the PDF?

Edited by TerryMcK

Share this post


Link to post
Share on other sites

Yes it is to scale. But I am not 100% sure about the various print settings folks might be using as well as OS differences. Let's compare notes.

Here's what I do:

Open file with Adobe and selecting Print. 

In the Paper Sizing & Handling section I select Poster.

Keep Tile Scale at 100% and everything at default.

You'll then see the gridwork on the right showing how you will have to assemble the pages.

Select Print and you should get 9 total pages. 

 

post-1-0-20578200-1399913171_thumb.png

Share this post


Link to post
Share on other sites

It must be printer/OS settings or region settings (or maybe combinations of all) that aren't working. It doesn't work for me when printing out at 100% - I can get close if the scale is around 300% using poster and the other default settings that Marc shows in the picture. It's not an issue for me though as you can still get it from the Sketchup drawing by changing the CAMERA to parallel projection, then select Camera>Standard View>Front

You can then select the parts you want to print out and copy them into a new sketchup drawing. In the new drawing position the parts how you want them to look on paper (maybe on a grid as Aaron has done) and then export it as a PDF (export>2D graphic and select pdf). When you open the pdf in Adobe you will see that when you select poster from the print menu and print it at 100% it is correct.

For those parts in different projections, like the back side stile, just change the camera view to the appropriate viewing direction (down, left, top etc)

Share this post


Link to post
Share on other sites

If you look at the paper size in Marc's it is 44 x 22.5 and the orientation is set to landscape. He also has it set to print all pages.

 

Try setting the paper size the same as Marc with landscape orientation.

 

[Edit] This explains the various setting for tilling large format documents.

Share this post


Link to post
Share on other sites

Guys the size of 44 x 22.5 should be a function of the pdf not something that is changeable by me.  Here is another shot with the other items changed.  If you know of a way to change this size issue please let me know.

 

post-6663-0-19287300-1399938349_thumb.pn

Share this post


Link to post
Share on other sites

Adobe reader in Windows will scale the print to fit the page size you select. I suspect it is the same for mac. It will NOT change your page size selection to fit the page if you just try to scale to 100%. You must select a page size that is actually large enough to accept the full sized drawing.

I have noticed that various version behave differently, YMMV.

Share this post


Link to post
Share on other sites

I'm going to upload the independent template file as a standalone item. The link is just "templates" in the left-hand column of the Morris Chair hub. See if that gives you better results. FYI Steve, I emailed you a copy.

Share this post


Link to post
Share on other sites

OK cool. Then I might just remove the "template" page from the PDF plan. It's nice to have it there but if it isn't going to print correctly, we're better off removing it.

Share this post


Link to post
Share on other sites

Another thank you Marc! I to was having the same problems trying to get the Templates page to print corectly. The new Templates download works perfectly!

Brian

Share this post


Link to post
Share on other sites

Sorry guys, I just saw this thread.  I've been heads down trying to get the plans finished.

 

This was my fault, because I created two documents.  The standalone file that Marc put out there is meant to be printed full scale, either on one big sheet or spread across multiple sheets and taped together.

 

The page that was embedded in the full "packet" of the plans will always come out as a single sheet.  It was intended for folks who want to redraw the grid.  I should have taken off that "print full scale" note on this version.

 

Sorry for the confusion!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.