New lathe is making a rattling noise...


Recommended Posts

Any ideas guys?

 

 

Definitely coming from the headstock.  I backed off the set screws on the pulley and retightened them like tech support told me to do.  I've taken the hand wheel off, it's not that.  It's not the spindle lock or the index pin or cover.  I've tried the belt in all three positions.  I can't think of anything else besides bearings.

Link to post
Share on other sites

Didn't hear any rattle by changing directions but with the lathe running I sprayed WD40 on the outer bearing and the frequency of the rattle immediately changed.  So I'm going with bad bearing and exchanging it because I'm not messing around with bearings on a brand new machine.

Link to post
Share on other sites

Um in the future never ever spray a bearing with wd40. It will destroy the grease in the bearing which effectively destroys the bearing. Doesn't matter here because you decided to replace the bearing, but if you weren't going to replace it, you would have to at this point. Glad you found the problem.

Link to post
Share on other sites

Yeah, a couple sources suggested doing that and I wasn't in a rush to do it because it seemed like a bad idea.  It was just to satisfy my curiosity after I'd already given up on it.

 

Edit:  Amazon customer service is awesome.  New lathe being sent next day air.  Meanwhile the company I've been buying my fabric to line jewelry boxes from for years cannot answer an email about a lost shipment for 3 days.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.