Pwk5017

Initial Thoughts on the OF1400

Recommended Posts

12 hours ago, Pwk5017 said:

I paid under $200 for this new old stock router, so no return policy here. Not needed though.

 

I paid $600+ for my 1400 and edge guide. I'd do it again. The only router I'd say I've every seen that is truly stable for edge routing is the OF2200 with the giant offset base. 

Share this post


Link to post
Share on other sites
22 hours ago, Eric. said:

If you paid less than $200 for it then you need to take yourself out back and give yourself 50 lashings with a rubber hose for whining about anything.

hahaha I know! That was on my mind everytime i posted something in this thread. I felt cheap for nit picking after not spending much on the tool. I shouldnt have disclosed the amount; I would have maintained cred!

Share this post


Link to post
Share on other sites
23 hours ago, Pwk5017 said:

Im with kbj on this one. I hope festool's build quality is high enough that this thing lasts me a solid 10+ years of hobbyist use. Im using my router maybe 15 minutes a week on average? I can understand not using the kapex on rough lumber, because it might get knocked out of alignment in a weird tension/binding accident, but if i drop the money for a top shelf product im going to use it.I hope the thing is obsolete before it's worn out.

My other feeling is aside from the accuracy and "system" approach, one of the main reasons I buy all of the Festool stuff is for the dust collection. So I'd rather wear out the tools and keep my lungs safer! After all, I can order a new router on Amazon, but they don't have prime shipping on Lungs yet! hahahaha.  Enjoy it. Use it. Oh and you spent under $200 for it... so :P is all I have to say!

Share this post


Link to post
Share on other sites

I was working with my OF1400 for routing dados today - I think the guide rail attachment kit for this is really poorly designed.  I had to go the manual to figure it out because I did it wrong the first time. (pages 18-20 in the manual)

So you attach the two guide blocks to the guide rods. The guide rods are attached to the router and the guide blocks ride on the guide rail.

Part of the router base then sits on the flat part of the guide rail and you have to level the router with the leveling outrigger. So your router is now hovering over the workpiece.  It becomes much trickier to set the router bit depth because you can't just set the router on the edge of the workpiece and figureout the depth, you have to account for the ~1/16" the router is above the surface.

Initially I did this whole thing wrong, but in a much more intuitive way....  I had the router on the "wrong" side of the guide rail, I had one guide block on the rail attached to the guide rods and the router.  But that tilts the router a tiny bit - it's up 1/16" on one side and touching the workpiece on the other.

The whole thing seems silly.  Had they just made the router eyelets higher you wouldn't have to have the router riding on the guide rail and you wouldn't need the outrigger.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now