Planer issues


KennedyCustoms

Recommended Posts

I recently purchased a used 16" planer and if i run two boards simultaneously my rift side sometimes studders.. Like the isn't enough pressure on the right side to feed it through.. But only when i run two boards through.. Any ideas? Is it just the pressure rollers being at wrong? One side down more then the other? Sent from my SGH-I337M using Tapatalk

Link to comment
Share on other sites

There are about a dozen newbie questions... But I'll skip those and just assume you waxed/cleaned the beds, checked the bed rollers are raised and uniform (cam/shaft not warn on the right side) and the like... What make/model planer? How are the feed roller cams adjusted (rough stock, planed face, etc)? If you run a wide board, have you checked thickness across the width?

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Who's Online   3 Members, 0 Anonymous, 68 Guests (See full list)

  • Forum Statistics

    31.1k
    Total Topics
    421.2k
    Total Posts
  • Member Statistics

    23,703
    Total Members
    3,644
    Most Online
    Avery
    Newest Member
    Avery
    Joined