Chestnut

502 Badgateway

Recommended Posts

Not sure if this is a problem that has a cause or not. The site has been really slow and I've gotten multiple Bad Gateway 502 errors.

  • Like 1

Share this post


Link to post
Share on other sites

@..Kev , I got the 502 badgateway message again just now.  It happened just after I posted a thread with a large number of images so maybe it was my fault.  

Share this post


Link to post
Share on other sites
4 minutes ago, Mark J said:

@..Kev , I got the 502 badgateway message again just now.  It happened just after I posted a thread with a large number of images so maybe it was my fault.  

There were a couple reports of it today Mark..  I don't think it was you..

Share this post


Link to post
Share on other sites

Strange things seem to happen under certain combinations of ISP. For example, I get a lot of timeout errors when connected via my home wifi, but 4G connection works fine. Seems like a DNS problem.

Share this post


Link to post
Share on other sites

I've had a few hit and miss errors again today. I agree though that it's been more sucessful from my phone than from my home internet.

Share this post


Link to post
Share on other sites
23 hours ago, wtnhighlander said:

Strange things seem to happen under certain combinations of ISP. For example, I get a lot of timeout errors when connected via my home wifi, but 4G connection works fine. Seems like a DNS problem.

To clear your DNS cache . . .

"UX" command: sudo /etc/init.d/nscd restart

Windows command: ipconfig /flushdns

Don't know how you mac guys do it.

Share this post


Link to post
Share on other sites

Unfortunately, I see the issue mostly from Android.

I suspect it is not my device, but the DNS setup provided by my ISP. Same device works perfectly from the wifi at work, or from 4G anywhere.

Share this post


Link to post
Share on other sites

This isn't a problem that i consider bad enough to warrant immediate attention. I figured I'd post an update here as I've been still getting the 502 gateway issue from time to time. It's been the culprit for the multiple postings. I wanted to post so the moderators and admin were aware that I'm not be negligent and blindly posting multiple times. I try and catch them but sometimes I miss the multiple posts.

Share this post


Link to post
Share on other sites
20 minutes ago, Chestnut said:

This isn't a problem that i consider bad enough to warrant immediate attention. I figured I'd post an update here as I've been still getting the 502 gateway issue from time to time. It's been the culprit for the multiple postings. I wanted to post so the moderators and admin were aware that I'm not be negligent and blindly posting multiple times. I try and catch them but sometimes I miss the multiple posts.

I also occasionally still get the error.

Share this post


Link to post
Share on other sites

Yes, I get on occasion as well. I don't have access needed to make any changes that could test my hypothesis, but I strongly suspect this is a DNS issue with Marc's hosting service, or DNS configuration of the (virtual?) server that runs the forum.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.